WWA Info Exchange

For Woodworkers By Woodworkers
It is currently Sun Aug 18, 2019 4:41 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun May 05, 2019 10:17 pm 
Offline
Veteran

Joined: Mon Jan 27, 2003 1:01 am
Posts: 128
Location: Franklin, TN, USA
First I’m a pretty experienced woodworker. I’ve done a fair amount of cabinet finishing over the years. So for the longest time my wife has wanted me to build this knock-it-out-of-the-park custom kitchen..and this time she wanted me to finish all the pieces in an off white color. So for the past 8 weeks I cut, routed, sanded this huge pile of rough lumber and turned my efforts into more double and triple raised panel doors and fluted profiles than one could imagine. Then after a 60/40 dewaxed shellac coat and light sanding I sprayed every piece with an eggshell water base latex paint. I gave everything 2 coats. The pieces looked so beautiful and totally pristine. So now I was ready to spray my first coat of clear on. I have always liked General Finishes ‘High Performance waterbase clear in a flat finish. I bought it at my local Woodcraft store. I had always assumed that waterbase clear did not yellow as a solvent clear will. So I sprayed all pieces with the first coat. Again the next day the pieces looked even more beautiful. And the clear did not change the off white base color at all. That was until about 2 days later. Now several areas on most pieces have turned a urine yellow! It’s not 100% but it sorta random. I’m devastated. The cabinets went from pristine beautiful to darn ugly. At this point there is so much work in this project (and $$). I’m not sure how to save it. If there is anybody out there who have ever experienced this and maybe knows of a clear topcoat that won’t react this way...I sure could use your advice. Thank you for any help.


Top
 Profile  
 
PostPosted: Mon May 06, 2019 1:33 am 
Offline
Veteran

Joined: Sat Sep 06, 2003 12:01 am
Posts: 1990
Location: Mountain City, Texas
Sounds like you did a textbook finish... and the General finish failed. I would be on the phone with them first thing tomorrow morning and send a picture. They MUST know the remedy. I cannot imagine you are the only victim with this dilemma. Removing that 2 coat aplication would be a nightmare!
Please keep us posted! There ARE some very knowledgeable folks who may have a remedy...I'm certainly going to keep tabs to see. good luck


Top
 Profile  
 
PostPosted: Fri May 10, 2019 11:40 am 
Offline
Veteran

Joined: Sat Dec 18, 2010 9:51 pm
Posts: 345
I use GF enduro for about 95% of my projects.

Ive never had that happen. That does sound a bit strange to me.

FYI GF Enduro makes a white poly thats sprays real good.

Just used it on a couple of projects.

They also make a white undercoater that will help smooth the surface prior to the actual white poly being sprayed.

I would call GF and have a chat.

It may not be the GF poly it maybe the paint.

But call GF first see what they say.

Plz let us know as Im interested in knowing what they say and what happens as I use so much of their products.


Top
 Profile  
 
PostPosted: Fri May 10, 2019 7:41 pm 
Offline
Veteran
User avatar

Joined: Mon Apr 11, 2005 12:01 am
Posts: 4857
Location: Seattle, WA, USA
Hey Jim,

I'm not an expert in water based finishes, but I have sprayed a lot of organic solvent finishes. My first thought was what, if anything, did you use to thin the finish to spray consistency? If the water contained any solutes, or even had the wrong pH, it might have effected the finish.

If you do find out the cause, please let us know.

Good luck,
Tom

_________________
"There is no path to peace, peace is the path."
Mohandas K. Ghandi
Image


Top
 Profile  
 
PostPosted: Sat May 11, 2019 1:55 pm 
Offline
AdminDude
User avatar

Joined: Mon Sep 04, 2000 12:01 am
Posts: 15293
Location: Maui,Hawaii
"or even had the wrong pH"

Wow, I would have never gone there, thanks Tom

_________________
Mango
The land some where in the middle
20 47 00N -156 26 00W
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group